bibutils 4.8 (OS X)

Help
2010-08-25
2013-05-28
  • Daniel Becker

    Daniel Becker - 2010-08-25

    Hello -

    I used to upload data to my refbase installation by converting a bibtex-file to mods with bibutils 4.2 (on OS X). Then to ris. And then upload to the webpage via the import page.

    I upgraded to bibutils 4.8 and now even simple german umlauts don't make it on the webpage (http://www.deabib.org/refbase/).

    * Is anyone here aware of changes in bibutils from 4.2 to 4.8 that may be  the cause?
    * I tried an ris file at http://demo.refbase.net/ and it just worked. What version of bibuils is installed there?

    Thanks - Daniel

     
  • Daniel Becker

    Daniel Becker - 2010-08-26

    Me again.

    I now downgraded my local bibutils installation to 4.2 but this didn't change anything.
    I also discovered that some Umlauts import ok, others don't. So there must be a difference between them that I don't see while working with the bibtext-database. I will find out…

    Still, it seems that http://demo.refbase.net/ is better with importing the ris entries I create. So I would still like to know which version of bibutils is used there. Is the mysql-database in UTF8 or in latin1?

    Thanks - Daniel

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks