Blank Screen After Batch Import

Help
Idaho_BD
2011-01-07
2013-05-28
  • Idaho_BD

    Idaho_BD - 2011-01-07

    No error message at all. Tried a few records at a time (thought size might be an issue), tried .ris format, tried MODS XML (from Zotero), and have searched for days through all .php files searching for the problem. I've also searched through this forum, my past emails, and all my "thorough" notes - I know I've had this issue before but I can't get it figured out. I've double-checked all the permissions on the server & the settings \initialize\ folder. I can manually add a record.  BTW, using Linux using Apache 2.2.3. I'm using the configuration that is currently live and it works fine (on the same server, just a different instance). Thanks for any help you can provide. BTW, Happy New Year!

     
  • Richard Karnesky

    Enable full logging & inspect your web server logs.  Also try the <a href="http://refbase.textdriven.com/Import_Example:_CSA">CSA import example</a> and via both copy/paste and file upload.  Finally, check to see if downloads work in these formats.

     
  • Idaho_BD

    Idaho_BD - 2011-01-13

    Thanks - working fine now. Started back from the beginning and split the file into two files as they were very large. Thanks, as always for the great information.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks