Import BibTex

  • Anonymous - 2013-03-19

    I've just installed bleeding-edge version (revision 1366) on a Centos server. I also did install bibutils 3.40 following instructions at : Exporting in various formats (BibTex, Endnote, ISI, RIS or Word XML) works fine. On the other hand, importing with bibtex give me an error message :

    There were validation errors regarding the data you entered:

    without any further explanation. Importing the same bibtex file in works fine. I suppose there is something wrong with my local refbase installation. Any advices ?


  • Richard Karnesky

    Do you get the same results for copy/paste as you do from uploading the file?  Have you tried importing a smaller BibTeX file?  What about files other than BibTeX?  Inspect your apache log (if needed, increade the log level first).  Have you tried files with other character encodings?

    Also: some systems don't set the session.save_path appropriately & you might not be able to write to the default path if permisions/ACLs/SE Linux/etc. forbid it. 

  • Anonymous - 2013-03-19

    I'm sorry : I should have look further in the apache log files : there was an error (missing the end "/") in the path of the /path/to/bibutils_3_40.

    Now everything works fine. And the BibTex file were imported and render with the good diacritics.



Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks