Can't access network folder

  • Anonymous - 2012-07-23

    Hi. I am trying to backup my hard drive. The computer I want to backup to uses
    Windows 7 Home Edition and the computer I'm taking the data from uses Windows
    7 Ultimate Edition. When I try to use a network share , if I use the actual
    name of the computer (ex. this_computer), ReDo will say that it can't find the
    folder. I read in this thread:

    that you can use the computer's actual IP and it will work. So I tried the


    and yet Redo still won't recognize my shared folder. Does anyone know a way
    around this?

  • Anonymous - 2012-07-23

    Update: Okay, here's what I did.

    Step 1: Let Redo Auto-Detect shared folders on the network.

    Step 2: Tried autodetected folder and it didn't work.

    Step 3: Changed the option so that I could specify a shared folder

    Step 4: Typed in the following: \\Users\Public\magooback

    What I thought would happen: "Hooray, now it shows my folder!"

    What actually happened: "What the?! Now it's showing Linux folders!"

    The problem: The computer I'm backing up to is Windows 7. Now I have no idea
    what's going on. Any help would be much appreciated. Also, I think in future
    versions of your program you should either tell users backing up to a Windows
    computer to use the IP address of the destination computer or fix it so that
    you don't have to do that. It should also be able to tell what OS the
    destination computer is running.

  • Anonymous - 2012-07-23

    Update 2:

    Alright, here's what I did wrong.

    Step 4: \\Users\Public\magooback

    What I should have done:

    Step 4: \\Users

    That will bring up the folders on the computer I want to save the backup to. I
    think I'll do a tutorial for doing network shares on Windows 7 because the
    ones I've seen online were either for older versions of ReDo or they only
    covered using an external hard drive as a destination.

  • Michal Suchanek

    Michal Suchanek - 2012-09-11

    I have no problem using //computername/share as network destination.

    You may need //IP/share when your DNS is not set up properly.

  • The Raven

    The Raven - 2014-03-23

    I think this is a "bug". If you enter it this way "//computername/share" it does not work, you need to enter it this way "\computername\share" and it works!

    Last edit: The Raven 2014-03-23
  • Justin

    Justin - 2014-04-21

    Yeah, I have the exact same problem. Tried every formatting permutation I could think of. Confirmed that I could ping the server (Windows 7) in the terminal. Confirmed that another laptop on the network could browse the share with no username or password.

    I ended up just downloading a tiny FTP server (Smallftpd) and connecting to it like that.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks