shortcut to stop recording not working...

  • Nobody/Anonymous

    ..all the time

    Hello I'm Dorian
    I tried to use an openid to connect but even with that it asked me to complete a long form

    my problem is simple, the shortcut ctrl+C is not always working
    after one or two dozen of seconds, I go back to the console and press ctrl+c but nothing happens :(

    I tried to change the shortcut but I'm clueless on how it works, so I always get "Error parsing arguments."

    I'm under kubuntu 8.04
    and when it works, it works well :)
    (except for the sound but I don't care much about it)

    • Nobody/Anonymous

      Hi Dorian!  I just started using this and noticed the same.  Check your version--if you have version 0.3.6.something, this feature *does not work*.  You have to have 0.3.7, and i just installed it (it took me like over half an hour to find all of what i needed to find--such a pain.

      Sorry for the bad news in that case, and good luck

      PS: the directions for the mod key are pretty f'ed up.  I'd like to know what my mod1 key is!  I googled around and couldn't find any way to set this or change it too quickly.  Still though, your software is pretty good.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks