Install Error v. 0.62test

Help
socrat3
2007-09-02
2012-11-12
  • socrat3

    socrat3 - 2007-09-02

    Fantastic Programm

    I have installed versione 0.61 and it run but on version 0.62 i have an error:

    "Error when running processing class prg.unpack, prg/Unpack Unsopported major.minor versione 49.0)

    I have installed Java j2re 1.4

    Thx

    Salvatore

     
    • Bruce Martin

      Bruce Martin - 2007-09-03

      Version 0.62 requires j2re 1.5.

      I use a new (version 1.5) pack/unpack process to reduce the download size. As you do not have Java 1.5 installed, you get an error on the Un-pack.

      The only solution is to re-install 1.4.

      I moved to 1.5 because it has functionality that I needed (i.e. printing of JTables).

      It may be possible to compile back into version 1.4, I will investigate

       

Log in to post a comment.