Hi,

 

I am using RDesktop 1.4.1 via the Sourceforge Thinstation project. It works remarkably well except that it doesn’t support Windows terminal servers clustering and reconnection of disconnected sessions.

 

I know that this is currently being worked on and so I decided to download and compile the files from the CVS repository [for testing]

 

I compiled Rdesktop on a Knoppix box and ran the new binary file, it worked and worked well.

 

 

I then copied the binary file to my Thinstation setup and built a new Thinstation image. When Thinstation attempts to run Rdesktop it gives an error as follows

 

rdesktop -k en_nz -f 10.0.1.100 -u '' -a 16 -r sound:local

Ø       rdesktop: error while loading shared libraries: libcrypto.so.0.9.7:

 

Is anyone able to tell me how to compile Rdesktop in such away that I can cure this error?

 

 

 

Graeme Lockett

 

IT Manager
Whangarei Girls' High School
1 Lupton Avenue
Whangarei
New Zealand
Phone:    (09)  430 4400
Mobile:    (021) 435328
Website: www.wghs.school.nz 

 

There are 10 types of people in the world, those who understand binary and those who don't.

 


CAUTION: This e-mail message and accompanying data may contain information that is confidential and subject to privilege. If you are not the intended recipient, you are notified that any use, dissemination, distribution or copying of this message or data is prohibited. If you have received this e-mail in error, please notify the sender immediately and delete all material pertaining to this e-mail. Whangarei Girls' High School will not accept liability for any loss or damage caused by using any material or attachments contained in this message. While every best practice has been taken, no warranty is made that this material is free from computer virus or other defect. Whangarei Girls' High School's entire liability will be limited to resupplying the material.