Hello,

 

I would like to compile rdesktop with smart-card support,

1)      I downloaded files from CVS

2)      Tried to run autoconf (v.2.61 but i tried 2.59 either)

But here I got “warning: pkg-config checks are not available”

 

And from this time it will not compile smartcard support when I start ./configure –enable-smartcard and make

 

I have pkg-config there version 0.22 and tried to use export PKG_CONFIG=”/usr/bin/pkg-config” and some other things but nothing helps.

 

Is there any way to fix it please?

Thank you. George