#374 libggsglue, typo?

v1.8.1
closed-fixed
nobody
None
5
2013-12-04
2013-11-13
HighKing
No

While trying to compile rdesktop 1.8.0 I ran into the following error:
CredSPP support requires libggsglue, install the dependency
or disable the feature using --disable-credssp.

It took me a while to understand that I was not missing libggsglue but libgssglue.

Discussion

  • Henrik Andersson

    Hi, I'm sorry for the confusion.

    It sure is a typo which is fixed in commit r1750 for upcoming 1.8.1 release.

     
  • Henrik Andersson

    • status: open --> open-fixed
    • Group: Future --> v1.8.1
     
  • Henrik Andersson

    • status: open-fixed --> closed-fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks