rakarrack crash on startup

Help
Lucio
2013-12-10
2013-12-20
  • Lucio

    Lucio - 2013-12-10

    Hi guys
    and excuses for my bad english

    I'm trying to run rakarrack on ubuntu 13.10, low latency kernel (Linux version 3.11.0-14-lowlatency) on a lenovo laptop 3000 N100 1.7Gz dual Core 2Go RAM
    External audio interface edirol ua25, works well with jack, ardour, guitarix...

    I installed from standard repositories without changing anything

    When i launch rakarrack it immediatly freeze with a hazy larsen noise :), i had to reboot computer

    i tried to launch jack with or without qjackctl before, the same... Tried to kill pulseaudio, kill jackd before, the same

    Thinking it could be a permission problem, tried "sudo rakarrack" in a terminal, freeze with larsen, last message in terminal was:
    "Home directory not accessible permission denied"... and i had to reboot :(

    Any idea?

    Thanks in advance
    Lucio

     
  • Lucio

    Lucio - 2013-12-13

    Hello

    Nobody for a little help?
    I hope project is not dead :)

    Thanks in advance
    Luc

     
  • Transmogrifox

    Transmogrifox - 2013-12-20

    CPU usage is my first guess. I think the default preset uses a lot of cpu. Try starting Rakrarrack from the commandline and specify a different preset (rakarrack --help for instructions).

    If you want to test it fast, open top or htop and watch the CPU usage as you start Rakarrack.

    Depending how you have things configured, and what latencies you're using, a 1.7GHz processor might be a bit weak for that default preset.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks