Welcome to Open Discussion

2009-12-23
2013-05-01
  • Carlos Ribeiro

    Carlos Ribeiro - 2009-12-23

    Welcome to Open Discussion

     
  • dino99

    dino99 - 2010-06-22

    im very happy with radio Tray, nice app, on ubuntu maverick.
    I've searched for file configuration because i should like to stop all the verbose comments to be logged into .xsession-errors, but cant find any settings to tweak. Is there a way to remove the popup (or hide it) on top right corner ?

     
  • dino99

    dino99 - 2010-06-22

    sorry about my previous post, i've finally found what to do and where:

    ($HOME/.local/share/radiotray/config.xml) and change the "enabled_notifications" option from "true" to "false"

    thats works perfectly: no more popups nor verbose events logged

     
  • dino99

    dino99 - 2010-06-23

    more comment:
    still have some verbose events ( titles) logged, but not all, strange

     
  • Carlos Ribeiro

    Carlos Ribeiro - 2010-06-24

    Yes, on version 0.6 you can disable the popup notifications on the configuration file (.local/share/radiotray/config.xml).

     
  • Carlos Ribeiro

    Carlos Ribeiro - 2010-06-24

    Sorry, I haven't read all the messages before I answered. Ignore my last reply. I'm glad you could solve it ;)

     
  • dino99

    dino99 - 2010-06-27

    sadly change made from #3 still remove the verbose popup, but every events is logged again into .xsession-errors

    so  i wonder what to do now to stop this flood

     
  • Carlos Ribeiro

    Carlos Ribeiro - 2010-06-28

    That's strange. I don't get anything logged into .xsession-errors. Can you post a part of it, so I can see what is being logged in your system ?

     

Log in to post a comment.