Hi,

Glad that you solved it. I'm a bit puzzled, though... Maybe it's the fact that I am now building on 10.8, and that is causing some issues with 10.6. The strange thing is that the symptoms you describe is what was happening on 10.8 when I built on 10.6. But these problems are now solved AFAIK with the latest changes...

Cheers,
Andrés


On Tue, Jan 14, 2014 at 2:16 PM, boonier <smills@rootsix.net> wrote:
Hi Andres

Using all the settings you specify & with the latest nightly 0.82, still
getting the same crashes.

On the other hand, using 0.81 (with the Csound RT Midi Module) and cs 6.01
it works a treat.

cheers



--
View this message in context: http://qutecsound-users.829572.n3.nabble.com/Crash-with-0-82-and-OSX-midi-input-tp4025116p4025118.html
Sent from the QuteCsound Users mailing list archive at Nabble.com.

------------------------------------------------------------------------------
CenturyLink Cloud: The Leader in Enterprise Cloud Services.
Learn Why More Businesses Are Choosing CenturyLink Cloud For
Critical Workloads, Development Environments & Everything In Between.
Get a Quote or Start a Free Trial Today.
http://pubads.g.doubleclick.net/gampad/clk?id=119420431&iu=/4140/ostg.clktrk
_______________________________________________
Qutecsound-users mailing list
Qutecsound-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/qutecsound-users