Dear All,

I can also confirm the automatic detection of the bottom two lines in page set-up are way off. I have been unable to adjust them to work with all my past forms :(. Will continue to run 1.11.1 until a simple solution can be found :/.



On 09/14/2011 05:20 PM, David Burke wrote:
Opps sorry Adam, meant to send that to the group and not just you.

That makes sense I see how it works now. The UI for page setup seems much better with the automatic line detection while moving the boxes, although I'm getting an issue where the bottom two horizontal lines aren't detected even after moving the box around them. In previous versions I would say the page height must not be set right, but what should I do now? See here

I remade the database to try from scratch and now it doesn't do anything. Uploading the form gives me 


Failed to import as no pages were detected

Failed to insert new questionnaire. Could have conflicting page id's

Without the importing, I get nothing in page setup. Is it possible this is all because I use 8.5 by 11 inch paper size? I can't think of what I did to make it somewhat work the one time, probably something with

On Wed, Sep 14, 2011 at 7:48 PM, Adam Zammit <> wrote:
Dear David,

Page setup has changed in the 1.11.* branch - it now is on a
form-by-form basis (not system wide) so if the page is blank, then no
form must have been imported.

I have retested the install package from scratch and did not get any
errors importing the test form. Make sure you are pointing to an
updated database as otherwise the form import process will fail.

Authentication is required for verification as each user requires
their own "account" to verify. queXF does not do the authentication
itself - it relies on the webserver's directory based authentication
and then piggy-backs of that.

Adam Zammit

On 15 September 2011 05:12, David Burke <> wrote:
> I just installed the new version fresh. When I go to page setup I get
> nothing. Not even the typically use firefox error and no javascript errors.
> Tried it with the latest Chrome and Firefox. Just for the heck of it I
> copied my old config values and went to see if it could import a pdf.
> It error-ed out. Did dependencies change or anything? Test config works,
> although it now complains about authentication. I don't use authentication
> as my server isn't accessible by anyone except machines. Is this now
> required?
> David Burke
> Software Engineer and Founder
> Burke Software and Consulting LLC
> For help requests, email
> Follow me (and SWORD development) on Google Plus
> ------------------------------------------------------------------------------
> BlackBerry&reg; DevCon Americas, Oct. 18-20, San Francisco, CA
> Learn about the latest advances in developing for the
> BlackBerry&reg; mobile platform with sessions, labs & more.
> See new tools and technologies. Register for BlackBerry&reg; DevCon today!
> _______________________________________________
> Quexf-discuss mailing list

Adam Zammit
Research and Development Officer
Australian Consortium for Social and Political Research Inc.
+61 3 9013 9653

------------------------------------------------------------------------------ Doing More with Less: The Next Generation Virtual Desktop What are the key obstacles that have prevented many mid-market businesses from deploying virtual desktops? How do next-generation virtual desktops provide companies an easier-to-deploy, easier-to-manage and more affordable virtual desktop model.
_______________________________________________ Quexf-discuss mailing list