Here are parts of the transcript, when i tried to install qucs-0.0.4 in Mac OS 10.3.7 (powerpc-apple-darwin7.7.0):

...
checking whether build environment is sane... yes
/Users/dkotelko/CAD/: /Users/dkotelko/CAD/: is a directory
configure: WARNING: `missing' script is too old or missing
...
I put the qucs directory in there; does it need to be in the root?  Or where?
The file "missing" IS in there; it's 10,678 bytes.  I don't know why configure couldn't find it.

...
checking for Qt headers... found in /Developer/qt/include
checking for Qt... 3 (multi-threaded)
checking for Qt library... configure: error: not found
...
My qt library is in /developer/qt/lib, where the qt installer wanted it.  I don't understand why configure could find the qt headers, but not the lib.

I wasn't sure if i should put this in the help forum; please let me know.
I'd appreciate any advice on resolving these errors.
thanks, don