hi, sorry for my english.

I tried to compile from sources and I get this:

javier@debian:~/Linux/programas/qucs/qucs-core$ make

.................

/usr/local/bin/admsXml fbh_hbt-2_2a.va -e analogfunction.xml
[info...] admsXml-2.2.8 (761:855M) Apr  8 2008 19:07:46
[fatal..] adms version too old (requested: 2.3.0 installed: 2.2.8)
[fatal..] see [./analogfunction.xml:18]
make[4]: *** [HBT_X.analogfunction.cpp] Error 1
make[4]: se sale del directorio `/home/javier/Linux/programas/qucs/qucs-core/src/components/verilog'
make[3]: *** [all-recursive] Error 1
make[3]: se sale del directorio `/home/javier/Linux/programas/qucs/qucs-core/src/components'
make[2]: *** [all-recursive] Error 1
make[2]: se sale del directorio `/home/javier/Linux/programas/qucs/qucs-core/src'
make[1]: *** [all-recursive] Error 1
make[1]: se sale del directorio `/home/javier/Linux/programas/qucs/qucs-core'
make: *** [all] Error 2

This happen in qucs-core.
I tried to download the version 2.3.0 de amds but the actual version is 2.2.9 (http://mot-adms.sourceforge.net/).

What can I do?

I tried to compile the cvs version (2.3.0) of amds but I can't do that.

Thanks for your help.