#87 qucs missing from Quantal (QT4 broke)

None
closed
nobody
None
2
2013-01-19
2012-12-28
Graham
No

No package for Ubuntu Quantal

Discussion

  • Graham

    Graham - 2012-12-28

    When you try to install into Ubuntu Quantal there is no candidate

    Workaround is to download the Precise version (0.0.15) also libqt3-mt and install those.

    I believe the build against qt4 is broke and qt3 is now obsoleted from Ubuntu

     
  • Frans

    Frans - 2013-01-10

    We are doing our best to write a Qt4 version, please check svn (branches/qucs-qt4)
    For ubuntu, a PPA is available with ready built executables:

    ppa:fransschreuder1/qucs

     
  • Frans

    Frans - 2013-01-19
    • status: open --> closed
    • milestone: -->
     

Log in to post a comment.