Wrong arguments for gpsd

Help
2005-08-20
2013-04-17
  • Peter Watkins

    Peter Watkins - 2005-08-20

    I have been trying to get my iPaq h3870 runing Familiar Linux 0.8.2 and qpeGPS 0.9.2.3 pre to work with my Garmin GPS 12.

    I'm running gpsd version 2.20. The defaults for the Args field in the GPS Settings tab in qpeGPS are "-p /dev/ttyS0 -s 4800" . However, none of these options (-p and -s) are valid for gpsd 2.20. Do I have the wrong of gpsd or is qpeGPS just out of date?

     
    • Anonymous

      Anonymous - 2005-08-23

      The current version of qpeGPS uses gpsd 1.08.

      We are currently working on updating qpeGPS to support the 2.x version of gpsd.

       
      • Peter Watkins

        Peter Watkins - 2005-08-23

        Oh, alright! That makes sense. I'll be looking forward to the next release of qpeGPS.

         

Log in to post a comment.