#13 qOrganizer fails to start on openSuSE-10.2

closed-invalid
nobody
5
2007-08-24
2007-08-23
Anonymous
No

On the command line starting qorganizer-2.1 fails with the follwoing error message
qOrganizer: symbol lookup error: qOrganizer: undefined symbol: _ZN9QListData7detach2Ev

Discussion

  • Balázs Béla

    Balázs Béla - 2007-08-24

    Logged In: YES
    user_id=1826053
    Originator: NO

    That is because you have to install the qt 4.3.0 libraries, look them up in yast, but I think you need to ad d an extra repository.
    http://benjiweber.co.uk:8080/webpin/index.jsp?searchTerm=qt

    Find qt 4.3.0 here.

    Or you could always compile your own, with the command qmake-qt4&&make

    This is not actually a bug. qOrganizer depends on qt4 libs, and the binary was compiled with qt 4.3.0.

     
  • Balázs Béla

    Balázs Béla - 2007-08-24
    • status: open --> open-invalid
     
  • Balázs Béla

    Balázs Béla - 2007-08-24
    • status: open-invalid --> closed-invalid
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks