mpeg2enc hard disk activity

Help
2009-07-27
2013-05-20
  • Ig0r_Dragunov

    Ig0r_Dragunov - 2009-07-27

    Hi,

    When i try to make dvd, at mpeg2enc state, the hard disk activity very high. I cant move the mouse, or go to terminal with CTRL-ALT-F2.Totally freeze the computer.The memory is eat up by mpeg2enc, 15-16mb will free, from 2gb.My system is a Fedora 11.
    Please Help,

    Thanks,

     
    • Ig0r_Dragunov

      Ig0r_Dragunov - 2009-07-27
       
      • Varol Okan

        Varol Okan - 2009-07-28

        You can also try the second option to use jpeg2yuv instead of png2yuv

        Varol :)

         
    • Ig0r_Dragunov

      Ig0r_Dragunov - 2009-07-28

      Thanks Varol,

      I will try afternoon.

       
    • Ig0r_Dragunov

      Ig0r_Dragunov - 2009-07-29

      Hi,

      Cleaned the temp directory, then I set in Tools->Setup, Render animated DVDMenu temp image as: jpeg, but still want to use png2yuv:

      Exiting... (End of file)
         INFO: [png2yuv] Parsing & checking input files.
      PNG file open failed:: No such file or directory
      **ERROR: [png2yuv] Reading of /mnt/sdb1/_tmp/qdvd//Lili_bolcsi_utolso_nap/Main Menu VMGM/background/rendered_00000001.png failed.

         INFO: [mpeg2enc] SETTING EXTENDED MMX for MOTION!
         INFO: [mpeg2enc] SETTING SSE and MMX for TRANSFORM!
         INFO: [mpeg2enc] SETTING EXTENDED MMX for PREDICTION!
      **ERROR: [mpeg2enc] Could not read YUV4MPEG2 header: system error (failed read/write)!

       
      • Varol Okan

        Varol Okan - 2009-07-29

        You need to also set the command in the CommandQueueDialog from
        png2yuv -j ...
        to
        jpeg2yuv -j ...
        ( third drop down box in the menu )

        Once you select this you should click on the 'd' button to the right of it. This way it will be used as the default from now on and you don't have to think about it anymore.

        Sorry I will make this automatic when I find some time.

        Varol :)

         
    • Ig0r_Dragunov

      Ig0r_Dragunov - 2009-08-05

      Thanks Varol,

      Now its working.

      Have a nice day,
      1g0R

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks