#39 quickcam in RH 9

open
nobody
None
5
2003-06-15
2003-06-15
No

I have upgrade my system to Red Hat 9 (kernel
2.4.20-18.9) and was no more able to have my logitech
quickcam express working. I have tried to reinstall
qce-ga-0.40d bu got the error:

cc -I/lib/modules/2.4.20-18.9/build/drivers/usb
-I/lib/modules/2.4.20-18.9/build/include -include
/lib/modules/2.4.20-18.9/build/include/linux/config.h
-O3 -Wall -Wstrict-prototypes -fomit-frame-pointer
-pipe -DMODULE -D__KERNEL__ -DEXPORT_SYMTAB
-DMODVERSIONS -include
/lib/modules/2.4.20-18.9/build/include/linux/modversions.h
-c quickcam.c
quickcam.c: In function `quickcam_mmap':
quickcam.c:2099: warning: passing arg 1 of
`remap_page_range_R492427ce' makes pointer from integer
without a cast
quickcam.c:2099: incompatible type for argument 4 of
`remap_page_range_R492427ce'
quickcam.c:2099: too few arguments to function
`remap_page_range_R492427ce'
quickcam.c: At top level:
quickcam.c:2126: warning: initialization from
incompatible pointer type
make: *** [quickcam.o] Error 1

can anyone help me?

thanks,
leandro

Discussion

  • John Boy

    John Boy - 2003-06-25

    Logged In: YES
    user_id=809134

    i have the your same problems... have you resolved it ????

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks