I simply don`t manage to install this thing..

  • umbrienalex

    umbrienalex - 2006-02-04

    Hi! I work on a 3000+AMD pc with Suse 10.0

    Bus 003 Device 001: ID 0000:0000
    Bus 002 Device 002: ID 046d:08f6 Logitech, Inc.
    Bus 002 Device 001: ID 0000:0000
    Bus 001 Device 001: ID 0000:0000

    I tried quickcam.sh but it didnot work. So i tried some other Howto`s which i found in the internet. Now I See in Yast that the camere is recognized but the driver is not active. in the next line is written "modprobe:yes" (I don`t know what that tells me) and modules: modprobe quickcam.
    Do i understand right, that i have to only activate the driver? If yes, how do i do that?

    Second question. When I used ./quickcam.sh I always got the error, that no source of the kernel was found but only headers (??) . But i am shure the source is installed. The file usr/src/linuxs.6.13-15.7 is about 210mb big. What do i have to do about that? The configuration failed alter that.

    I hope the questions are not to confused.But at the moment i am very confused about this
    Have a nice day

    • Nobody/Anonymous

      I wonder if you are using the right driver,
      as your camera requires Quickcam Messenger
      driver (not qc-usb):


      Do you mean that the _directory_ in
      /usr/src/linuxs.6.13-15.7 is that big?
      Maybe the install script doesn't just find
      the correct directory, try typing

        export LINUX_DIR=/usr/src/linuxs.6.13-15.7

      before running make/quickcam.sh.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks