Not work with kernel 2.6?

2004-01-18
2004-01-21
  • Nobody/Anonymous

    i tried to compile de driver with a kernel 2.6.1 and the driver not compile correctly.

    And the cvs is not possible download without pass

     
    • Tuukka Toivonen

      Tuukka Toivonen - 2004-01-21

      qc-usb should work with the 2.6.x kernel. Try
      installing it with the quickcam.sh script.
      If it still doesn't work, post possible warning
      messages to the mailing list.
      anonymous cvs should work without any password,
      but I think SourceForge made some changes to it
      and don't know the current sitation. Maybe someone
      could tell more?
      qc-usb cvs version is usually available from
      http://www.ee.oulu.fi/~tuukkat/quickcam/qc-usb-cvs.tar.gz
      but version 0.6.0 should work also.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks