#16 install problem on mandrake 10

closed
nobody
None
5
2012-10-16
2004-06-04
Anonymous
No

unable to install last Pyx release. after running
setup.py -install, I get this error message :
/usr/lib/python23/config/Makefile
"can not read file or does not exist"

Discussion

  • Jörg Lehmann

    Jörg Lehmann - 2004-06-04

    Logged In: YES
    user_id=390410

    Are you sure you have installed the Python 2.3 development
    packages (probably named python-dev or python2.3-dev)?

     
  • Andre Wobst

    Andre Wobst - 2004-07-14

    Logged In: YES
    user_id=405853

    Didn't recieved any further comments after > 1 month. Issue seems to
    be solved. Closing.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks