todieforponchos - 2013-09-13

Hi Folks,

first of all: Thank you for merging OpenFOAM with Python! I've searched a long time for such tool.

So i tried to start installing the dependencies...

I try to configure managedFlu after i've installed confFlu, but when i do the ./configure-command the output says:

"checking for g++... g++
checking whether the C++ compiler works... no.
configure: error: in `/home/kratz/OpenFOAM/pythonFlu/managedFlu':
configure: error: C++ compiler cannot create executables"

Can i test it manually otherwise, if the compiler works? I've tried to understand the configure-File but with my limited knowledge in Make and Bash-Programming i don't get it.

My modified env.sh just make a path to some local directory for confFlu, where it is installed. My OpenFoam-2.1.x-bashrc should also work.

Best regards!

Christoph