Hello. I'm having problems with running PythonCard on Ubuntu 12.04 LTS Precise Pangolin. I do have wxPython installed for the natty release which seems to work just fine. However since there was only a .rpm version of PythonCard, I used alien to convert it to deb. I did install the .deb package. When I tried to run minimal.py the terminal returned  Permission denied. So I found on a forum that this might be due to the fact that it's not an executable file. I then ran chmod +x to make it executable and eventually when I ran minimal.py itself the terminal returned:
"Traceback (most recent call last):
    File "./minimal.py", line 8, in <module>
       from PythonCard import model
ImportError: No module named PythonCard"

I think something went wrong when I installed the converted .rpm to .deb package but who knows. I'm really new to Linux but I'd really appreciate it if you could help me. Thanks in advance.