#1 Numeric 23.4 broke pysparse

closed-fixed
None
5
2005-01-04
2004-12-22
No

The 23.4 release of Numeric made a change that breaks a number
of libraries, including pysparse:

Version 23.4 Sept 2004
[unreported] altered coercion so that LONG is not cast to INT
safely

This patch to ll_mat.c makes the necessary changes from
PyArray_INT to PyArray_LONG in order to work with the latest
Numeric releases.

Discussion

  • Roman Geus

    Roman Geus - 2005-01-04
    • assigned_to: nobody --> hamsel
    • status: open --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks