Crash on login

Help
2007-02-15
2013-04-16
  • Nobody/Anonymous

    For the past two weeks I've been having trouble getting into the program.  I can get to the login screen, but when I click "login" the dialog box disappears and nothing else happens.  I get no error output to the terminal.  It's happening on two different computers, both running different versions of Ubuntu (it previously worked on both versions).  I was able to create a new account, but the same thing happens when I try to log in.  Any suggestions?

     
    • Kevin Conaway

      Kevin Conaway - 2007-02-15

      Which version of PyScrabble are you running?

       
    • Nobody/Anonymous

      Right, that was the problem.  I upgraded and now it works.

       
  • stlouisubntu

    stlouisubntu - 2010-08-16

    Hey friend, this problem cropped up again in version 1.6.2-4 installed from the package manager on 32-bit Ubuntu 10.04 on a Pentium 4 - 2.6 Ghz, HP Desktop, 1 GB RAM machine.  Same report as above.  Program appears to die after clicking the "login" button.  Also, no error output when launching from the command line.  Any advice or workaround would be much appreciated.

    Thanks for sharing your talents and for sharing this application.

     
  • Nobody/Anonymous

    just started happening to me too and i have made no changes to my OS. could you let us know if there is a server/system problem on this site, please?

    thanks, i miss my pyscrabble

    charleebraun

     
  • Nobody/Anonymous

    The same happens to me.  I have 1.6.2 version of Pyscrabble and Ubuntu 10.04.

     
  • Barry Drake

    Barry Drake - 2011-02-16

    The pyscrabble.califorest.com server crashed on 8/15/10.  Due mostly to time pressure from work, it took until now to get it up and running agaiin.  The good news is that it is not a single, physical server now; I rebuilt it as a virtual machine in a redundant VMWare ESXi infrastructure. 

    I have been unable so far to recover the database from the previous server (I have it, but it's corrupted, and the fstools can't fix it).  Since all the users and games are in that database, we are starting anew.  :-(

    Barry

     
  • Anonymous - 2012-04-24

    last couple of weeks mine has been exiting at login too.
    Have tried purging, deleting config files and re-installing, creating new accounts - no go. Still exits at login.
    No error message is given. It simply exits back to command line.
    Using Ubuntu 11.10

     
  • Barry Drake

    Barry Drake - 2012-04-30

    The califorest server was out of disk space.  That happens every year or so if I don't keep an eye on it, and this last has been a very busy year at work.  It is fixed now; sorry for the inconvenience!

    Barry

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks