#12 Lion support?

closed-fixed
None
5
2011-10-22
2011-08-07
Anonymous
No

The prebuilt Mac .pkg installer installs the extension to Python 2.6 on OS X Lion, despite the fact that 2.7 is the new default. Building from source doesn't work either

Discussion

  • Ludovic Rousseau

    Lion is already supported in the development version in SVN. It will be supported in the next release.

     
  • Ludovic Rousseau

    • assigned_to: nobody --> jdaussel
    • status: open --> open-accepted
     
  • jean-daniel aussel

    • status: open-accepted --> closed-accepted
     
  • jean-daniel aussel

    Closed in in revision 579 (see README on how to build binary distribution or install on Lion from the sources). Will be incorporated in release 1.6.14 planned end of October 2011.

     
  • jean-daniel aussel

    • status: closed-accepted --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks