#261 Package name conflicts

v1.0_(example)
closed
nobody
None
5
2013-05-13
2013-05-09
No

Hey there..

Hope this is the right place to submit this support ticket.

I'm the current impacket maintainer and we just released a new version of it (http://code.google.com/p/impacket/downloads/detail?name=impacket-0.9.10.tar.gz).

When trying to submit this new version I got the following error:

Forbidden

Package name conflicts with existing package 'Impacket'

The conflict package in question is https://pypi.python.org/pypi/Impacket/0.9.5.1 . Javier Kohen used to maintain this version but he left our company a while ago. I contacted him but he doesn't remember his username/password.

Is there any way to remove that old impacket version so I can submit the new one?

You can verify it's the same package by looking at our google code repository, in particular http://code.google.com/p/impacket/source/list?path=/trunk/setup.py&start=759 .

As you can see in revision r54, Javier was no longer the maintainer.

Looking forward to hearing your comments, and sorry if this is the wrong place to ask.

cheers,
beto

Discussion

  • Alberto Solino

    Alberto Solino - 2013-05-10

    I managed to find the reset account guys.

    Disregard this request.

    thanks,
    beto

     
  • Richard Jones

    Richard Jones - 2013-05-13
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks