#23 error: python was built with version 6 of visual studio...

closed
nobody
None
5
2006-11-17
2006-11-15
barney
No

I'm using python 2.3 and have been running some code but the following error message keeps appearing:

error: python was built with version 6 of visual studio, and extentions need to built with the same version of the compiler, but it isn't installed.

I am using Microsoft Visual Studio 2005 (version 8) but does anyone know if there is a way round this problem without installing version 6.
Cheers

Discussion

  • Richard Jones

    Richard Jones - 2006-11-17

    Logged In: YES
    user_id=6405
    Originator: NO

    Please contact the author of the code you're using.

     
  • Richard Jones

    Richard Jones - 2006-11-17
    • status: open --> closed
     

Log in to post a comment.