#169 Can't figure out how to install networkx

closed
nobody
5
2012-03-29
2012-03-21
No

networkx says to use easy_install, but I don't have easy_install, when I look for packages for v3 there is no easy_install but there is a pip
the networkx has an egg for 3.2. I'm new to this and figuring out the correct way to go about this is quite confusing.
i can't find a version of easy_install for 3.2 (aaaagh)

Discussion

  • Martin v. Löwis

    • status: open --> closed
     
  • Martin v. Löwis

    You need to install http://pypi.python.org/pypi/distribute

    Please understand that this tracker is not for generic support on Python packages, but just about requests regarding the very site pypi.python.org.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks