any old version of parsing would run on 2.2?

George Ang
2006-01-11
2013-05-14
  • George Ang

    George Ang - 2006-01-11

    any old version of parsing would run on python 2.2 ? 

    I was writing a command line tool that accesses to LDAP server with the SQL alike interface,and pypasing did great help to me!
          This is a part-time job and the company promised the source code would be open soucre.But, maybe the customer need it to be run on a AS3/CentOS3 system without updating
    python packages.so I need to know does any version of parsing would run on the previous version of python that is earlier than 2.3 ?

    Thanks!

     
    • Paul McGuire

      Paul McGuire - 2006-01-17

      I've gone back through my old versions, and I think I committed to 2.3 way back around version 1.0.1 or 1.0.2.  Unfortunately, I am quite busy at work, so I don't have time to load Py2.2 and check old versions for compatibility.  If you want, send me a personal e-mail, and I'll send you an archive of old versions to test for yourself.

      Sorry I could not be of more help,
      -- Paul

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks