I googled a bit without finding any solutions, so here I go...

I would like to install PyOpenGL on linux (not root)

I type:
python setup.py build

gcc seems to run but:
-there are a lot of warning about NumPy (I use both numeric and scipy is that a problem...)
example:
include/python2.4/Numeric/arrayobject.h:313: warning: 'PyArray_API' defined but not used
-gcc seems to have problems while building GLUT (I am on a fedora, and I heard there was a trick here)
-finally after a long serie of :
src/interface/_GLUT.0014.inc:2431: warning: '_doc_glutPutFooNameFunctionHere' defined but not used
error: command 'gcc' failed with exit status 1
and voila...

I tried editing linux.cfg, but I don't know if it's the roght thing to do...

Thanks for any hint...