Good afternoon,

I’m new to pyopenGL, so this is probably an easy question.  I’m getting a compile warning saying that I’ve got the wrong version of SWIG installed.  Apparently it wants version 1.3.23, and I have 1.3.24 installed.  Is this a problem?  I wasn’t sure if the warning was for previous versions of swig and didn’t get updated, or whether something is going to go wrong if I use version 1.3.24

 

Thanks,

Ashley Gross

Software Engineer

Government & Industrial

iRobot