Hello,
I am trying to install the 2010-03-22 pyode snapshot onto python2.7 / osx, and seem to be having trouble at the gcc step.

I have pyrex installed and have installed xcode recently.

'python setup.py build' results in the folowing errors:

building 'ode' extension
creating build/temp.macosx-10.3-fat-2.7
gcc-4.0 -fno-strict-aliasing -fno-common -dynamic -arch ppc -arch i386 -g -O2 -DNDEBUG -g -O3 -I/usr/include -I/usr/local/include -I/opt/local/include -I/Library/Frameworks/Python.framework/Versions/2.7/include/python2.7 -c ode_trimesh.c -o build/temp.macosx-10.3-fat-2.7/ode_trimesh.o -I/usr/local/Cellar/ode/r1760/include -DdSINGLE
unable to execute gcc-4.0: No such file or directory
error: command 'gcc-4.0' failed with exit status 1

My machine has gcc-4.2 installed (verified with 'which gcc-4.2'), and not gcc-4.0 . Any thoughts on how to tell the build process how to find my functioning gcc ? (or: any other ideas?)

thanks,
will