Anonymous - 2010-09-01

I just installed all of the required packages and built the pyode package. Unfortunately, I get a import error when I import ode.

Traceback (most recent call last):
  File "/Users/edwardhenderson/proj/BSU/MastersThesis/scripts/pyode_tut1.py", line 1
    import ode
ImportError: dlopen(/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/site-packages/ode.so, 2): Symbol not found: _dJointSetPistonParam
  Referenced from: /Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/site-packages/ode.so
  Expected in: dynamic lookup

My OS is Mac OSX 10.6.4
I have Python 2.7
I installed ODE libraries, built for locally. The version I installed was taken from the SVN library, so it was the latest (probably an issue..)
I installed the latest pyrex also..

Any help would be appreciated.