I'm a bit confused.

I had PyObjC installed in Tiger, then I upgraded to Leopard. I also have macports installed, and I have an alias named macpython that points to the built-in Mac OS X python.

I'm not really sure what's going on, and what version of Python/PyObjC is XCode picking up.

Any ideas about how to clean that up?

In a related note, how can I use the svn version of PyObjC (or for that matter, an arbitratry tree of PyObjC that I have on my harddisk) ? The documentation seems a bit sparse.