Hello,

I have run into a bit of a problem with running my app after packaging it with py2app on Snow Leopard:

File "build/bdist.macosx-10.3-fat/egg/Quartz/__init__.py", line 6, in <module>
File "build/bdist.macosx-10.3-fat/egg/Quartz/CoreGraphics/__init__.py", line 9, in <module>
File "build/bdist.macosx-10.3-fat/egg/CoreFoundation/__init__.py", line 19, in <module>
File "/Users/rjagodic/dev/SagePointer/sagePointer/Sage Pointer.app/Contents/Resources/lib/python2.6/objc/_bridgesupport.py", line 156, in initFrameworkWrapper
File "/Users/rjagodic/dev/SagePointer/sagePointer/Sage Pointer.app/Contents/Resources/lib/python2.6/objc/_bridgesupport.py", line 58, in _parseBridgeSupport
ValueError: Don't know CF type for typestr '^{__CFAllocator=}', cannot create special wrapper

However, when I run the app from the command line using "python myapp.py", it runs perfectly. I tried searching about this but came up with nothing. Any ideas?

Here's what I am using:
- Snow Leopard
- macPython 2.6.4  (NOT the system one)
- py2app 0.4.4 checked out from svn and compiled for the above python
- easy_install for the above python (NOT the system one)
- pyobjc installed for the above python using the above easy_install pyobjc==2.2

Any help would be appreciated.
Thank you,
Ratko