pymol.cmd.get_version()

(i kinda expected pymol.__version__ to work, but it doesn't)

On Tue, Jun 3, 2008 at 3:35 PM, Matthew O'Meara <mattjomeara@gmail.com> wrote:
Hi All,

Is there a simple way to test which version of pymol is begin used in a script?

Specifically I would like to know if it is <1.0 or >=1.0

Thanks,

Matt

-------------------------------------------------------------------------
This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2008.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
_______________________________________________
PyMOL-users mailing list
PyMOL-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/pymol-users




--
Michael Lerner, Ph.D.
IRTA Postdoctoral Fellow
Laboratory of Computational Biology NIH/NHLBI
5635 Fishers Lane, Room T909
Rockville, MD 20852
http://www.umich.edu/~mlerner