Hi, 
I am using the nvidia driver : 195.36.24
OS: Ubuntu Lucid lynx 10.04 , 64 bit

I have a "working" xinerama config with two LCD screens one a regular dell LCD at 2560x1600 and the other a stereo capable PLANAr LCD at 1920x1080. Both screens were configured to near working stereo based on the xorg.conf modified from the one Savvas N. Savvides sent to the newsgroup a while back.

I have the nvidia 3dvision glasses and emmitter. I have the USB and 3-pin-din to 1/8" stereo connectors going from the Linux computer to the nvidia cut-off pyramid box. The light on the box with the nvidia logo stays green ,and the pymol structure on the screen  seems to flicker like working stereo.

My problem is that the glasses which I turn on by pressing the switch on the ear-piece also have a green light, but the shutters dont seem to flicker and I consequently dont see stereo. Pymol does echo that a stereo capable monitor is present and enables stereo on startup.

What am I doing wrong. I tried both "Option" "3" and "Option" "10" in devices section. But in the end I still dont have my glasses "wake up".
Sorry to plague the bb with this stereo post. I am hoping I am 90% there to getting working stereo.

My Xinerama xorg.conf file is pasted here
Thanks for your help.
Hari


# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildd@yellow)  Fri Apr  9 11:51:21 UTC 2010

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder58)  Fri Mar 12 02:12:40 PST 2010
# Device Config 1
# Same device but diff device id  
# DUPLIACTES BECAUSE FILE APPENDED BY NVIDIA_SETTINGS IN UBUNTU

Section "ServerLayout"

# Removed Option "Xinerama" "1"
# Removed Option "Xinerama" "0"
    Identifier     "Dual Layout"
    Screen      0  "Screen0" 0 0
    Screen      1  "Screen1" RightOf "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    InputDevice    "Mouse0" "SendCoreEvents"
    Option         "Clone" "off"
    Option         "Xinerama" "1"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Modes"
    Identifier         "Modes[0]"
    ModeLine     "2560x1600" 268.00 2560 2608 2640 2720 1600 1603 1609 1646 +hsync +vsync
EndSection

Section "Modes"
    Identifier         "Modes[1]"
    ModeLine     "1920x1080@60" 148.50 1920 2008 2052 2200 1080 1084 1089 1125 +hsync +vsync
EndSection

Section "Monitor"
    Identifier     "Monitor[0]"
    VendorName     "Unknown"
    ModelName      "Dell"
    UseModes       "Modes[0]"
    HorizSync       29.0 - 113.0
    VertRefresh     49.0 - 86.0
    Option         "DPMS"
EndSection

Section "Monitor"
    Identifier     "Monitor[1]"
    VendorName     "Unknown"
    ModelName      "Dell"
    UseModes       "Modes[1]"
    HorizSync       30.0 - 140.0
    VertRefresh     56.0 - 120.0
    Option         "DPMS"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Dell"
    HorizSync       29.0 - 113.0
    VertRefresh     49.0 - 86.0
EndSection

Section "Monitor"
    Identifier     "Monitor1"
    VendorName     "Unknown"
    ModelName      "PLN SA2311W"
    HorizSync       30.0 - 140.0
    VertRefresh     56.0 - 120.0
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "Quadro FX 3700"
    Option         "Stereo" "10"
#    Monitor        "Monitor0"
    Option         "XineramaStereoFlipping" "1"
    Option         "NoPowerConnectorCheck"
    Option         "AllowDFPStereo" "1"
    Option         "UBB" "1"
    BusID          "PCI:3:0:0"
    Screen          0
EndSection

Section "Device"
    Identifier     "Device1"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "Quadro FX 3700"
    Option         "Stereo" "10"
#    Monitor        "Monitor1"
    Option         "XineramaStereoFlipping" "1"
    Option         "NoPowerConnectorCheck"
    Option         "AllowDFPStereo" "1"
    Option         "UBB" "1"
    BusID          "PCI:3:0:0"
    Screen          1
EndSection

Section "Screen"

#    BusID          "PCI:3:0:0"
    Identifier     "Screen[0]"
    Device         "Device0"
    Monitor        "Monitor[0]"
    DefaultDepth    24
    Option         "Stereo" "10"
    SubSection     "Display"
        Viewport    0 0
        Depth       24
        Modes      "2560x1600"
    EndSubSection
EndSection

Section "Screen"
    Identifier     "Screen[1]"
    Device         "Device0"
    Monitor        "Monitor[1]"
    DefaultDepth    24
    Option         "Stereo" "10"
    SubSection     "Display"
        Viewport    0 0
        Depth       24
        Modes      "1920x1080@60"
    EndSubSection
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    Option          "Stereo" "10"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "DFP-0: 2560x1600 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Screen"
    Identifier     "Screen1"
    Device         "Device1"
    Monitor        "Monitor1"
    DefaultDepth    24
    Option          "Stereo" "10"
    Option         "TwinView" "0"
    Option         "metamodes" "DFP-1: 1920x1080_120 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "Disable"
EndSection