Hi I just build the svn build of pymol 3951 on 64 bit Ubuntu Lucid  .
I first had to  installing libglew and libglew-dev after which the build progressed fine , but when I run the built pymol I get the following errors ( below)  and pymol does not launch.

I tried with a clean repo checked out from svn and get the same error. I also tried the makefile route but get a cetypes.h include error.
I know the distutils way is the recommended approach..

Any help to resurrect my pymol will be greatly appreciated.

Thanks
Hari

 hari@hari:~/pymol-read-only/trunk/pymol$ ./pymol 
 PyMOL(TM) Molecular Graphics System, Version 1.4.1.
 Copyright (c) Schrodinger, LLC.
 All Rights Reserved.
 
    Created by Warren L. DeLano, Ph.D. 
 
    PyMOL is user-supported open-source software.  Although some versions
    are freely available, PyMOL is not in the public domain.
 
    If PyMOL is helpful in your work or study, then please volunteer 
    support for our ongoing efforts to create open and affordable scientific
    software by purchasing a PyMOL Maintenance and/or Support subscription.

    More information can be found at "http://www.pymol.org".
 
    Enter "help" for a list of commands.
    Enter "help <command-name>" for information on a specific command.

 Hit ESC anytime to toggle between text and graphics.

 Detected OpenGL version 2.0 or greater.  Shaders available.
X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  128 (GLX)
  Minor opcode of failed request:  169 ()
  Serial number of failed request:  46
  Current serial number in output stream:  46
 PyMOL: abrupt program termination.

Thanks
hari