On Oct 10, 2011, at 1:04, Tsjerk Wassenaar <tsjerkw@gmail.com> wrote:

Hi Lina,

Can you tell more? What version are you using, what system are you on, do you use a .pymolrc, and what exactly do you do?

Version 1.4. 
Debian amd64

I did use .pymolrc. 

Please kindly notice the problem just recent two days showed up. 

The .pymolrc has been used for a while. 

Today I reinstalled the pymol. Still the same. 

Do you think it's related to the .pymolrc? 
Right now I'm not in front of computer. 
Later (now is 1:40 am here, probably 8 or 9 hours later) I can remove the .pymolrc and test. 

Actually I suspected It might due to the update of some package in my box. 
But I have no clue about how to check further.  




On Oct 9, 2011 5:05 PM, "lina" <lina.lastname@gmail.com> wrote:

On Sun, Oct 9, 2011 at 10:50 PM, lina <lina.lastname@gmail.com> wrote: > > Hi, > > I met the followi...

Still something abnormal.

When I tried to write session, it's terminated and showed:
  Save: Please wait -- writing session file...
Segmentation fault


All of the data generated in your IT infrastructure is seriously valuable.
Why? It contains a definitive record of application performance, security
threats, fraudulent activity, and more. Splunk takes this data and makes
sense of it. IT sense. And common sense.
PyMOL-users mailing list (PyMOL-users@lists.sourceforge.net)
Info Page: https://lists.sourceforge.net/lists/listinfo/pymol-users
Archives: http://www.mail-archive.com/pymol-users@lists.sourceforge.net