BS"D

Dear All,

  Scott Dixon pointed out that you can optionally get JRE 1.6 for OSX from the Apple website.  I did this, and CAVER succeeded (but see below).  
One does have to make sure to use Java Preferences utility in the utilities folder to make sure JRE 1.6 (i.e., J2SE 6.0) is used instead of 1.5.

See 

http://www.apple.com/downloads/macosx/apple/application_updates/javaformacosx105update1.html

Then you can update:

http://www.apple.com/downloads/macosx/apple/application_updates/javaformacosx105update4.html


 Unfortunately this is only for 10.5.7, Intel 64-bit machines, so PPC machines, and even older Intel machines are not helped.


Harry

-------------------------------------------------------------------------

Harry M. Greenblatt

Associate Staff Scientist

Dept of Structural Biology           harry.greenblatt@weizmann.ac.il

Weizmann Institute of Science        Phone:  972-8-934-3625

Rehovot, 76100                       Facsimile:   972-8-934-4159

Israel