Pymel / News: Recent posts

Compliancy

For now Pymel only works with the 2.x version of Python, I don't think I'm gonna make it fully Pyton 1.5 compliant.

There is so much to be done with this version (run it and look at it with top, it really _burns_ cycles) that I won't admin a 1.5 version.

Within a few months almost every distro will have upgraded to python 2.x and only this small Pymel uses some 2.x functions that you can't get into 1.5x.... read more

Posted by Eelco Lempsink 2001-06-19

The beginning...

Kick off! The start of pymel! I haven't made anything public yet, but I soon will create a webpage and stuff.

Posted by Eelco Lempsink 2001-05-13