On 1/24/07, Fabio Zadrozny <fabiofz@gmail.com> wrote:

On 1/24/07, Patrick Gerken < do3ccqrv@googlemail.com> wrote:
Hi Fabio,

thanks for your fast responses...

everything moved to bug tracker entries:

Actually, it appears that you are working with pydev 1.2.6 and with version 1.2.5 of pydev extensions (and they are conflicting... you must have the same version of both), so, I guess you could try removing 1.2.5 and only letting 1.2.6 and it should work.

Yes, when I did an update of eclipse I did it with the automatic update manager, and he only found an update for pydev, and not the extensions. I was not thinking too much about it, and said ok, lets try.

Now I also got an updated pydev extensions, and it works like a charm.
Maybe Pydev Extensions could check that it matches the pydev  version number?
The docstring issue is still true.

Best regards,