mylar?

2007-11-29
2013-03-15
  • Aaron Watters

    Aaron Watters - 2007-11-29

    I'm getting this on linux when I try to load pydev into eclipse

    Pydev Mylar Integration (0.2.0) requires plug-in "org.eclipse.mylar (2.0.0.v20070403-1300)", or later version.

    There was a post on the python list about this, but I didn't understand the
    response.  What is the official word on how to fix this?

    I guess I'll try to find mylar somewhere...

    thanks,  -- Aaron Watters

    ===
    http://www.xfeedme.com/nucular/pydistro.py/go?FREETEXT=stdio+stinks

     
    • Hannes Mueller

      Hannes Mueller - 2007-11-29

      Mylar is OPTIONAL and was replaced by Mylyn (because of a name-copyright-issue)

      Simply deactivate the optional mylar (and mylyn, if you do not have it
      installed) plugins when installing, then it should be fine!

      hth
      Hannes

       
      • Fabio Zadrozny

        Fabio Zadrozny - 2007-11-30

        Just as a note: I've just removed the mylar dependencies from the update site (but you still have to uncheck mylyn if you don't want it installed).

        Cheers,

        Fabio

         

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks