Is Eclipse 3.4 supported?

2008-06-27
2013-03-15
  • Steffen Siebert

    Steffen Siebert - 2008-06-27

    Hi,

    since Eclipse 3.4 is now released I'd like to know whether PyDev and PyDev Extensions work with Eclipse 3.4.

    Ciao,
      Steffen

     
    • Fabio Zadrozny

      Fabio Zadrozny - 2008-06-27

      Hi Steffen,

      Not currently, but that should be done shortly (in around 1-2 months).

      Cheers,

      Fabio

       
      • atthecorner

        atthecorner - 2008-06-27

        That's interesting. I've been using the latest pydev with 3.4M7 for a short time now, because it appeared to be the only way to get all the pieces I wanted, namely subversion, mylyn, trac, and pydev. I had to jettison
        trac as not ready for prime time, but the rest are working fine on XP, Vista, RH 5, Ubuntu.

         

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks