Siim Märtmaa - 2008-09-26

Hello I have installed Eclipse 3.3.0-31 and pydev 1.3.17-1
and I am using the Fedora 8 OS

it is installed but does not work, in the eclipse preferences there is no category pydev

so I tried to install via eclipse software updates, but then it gets this error:

Current configuration contains errors that are not corrected by the requested operation and more errors would be introduced. See details for more information.
  ----- Current configuration problems -----
    Resulting configuration does not contain the platform.
  ----- Configuration problems after the operation -----
    Resulting configuration does not contain the platform.
    PyDev for Eclipse (1.3.20) requires plug-in "org.eclipse.ui".

please help me