pydev 1.6 bug, does not debug python 3.1

Anonymous
2010-07-26
2013-03-15
  • Anonymous - 2010-07-26

    Since upgrading to 1.6, pydev can't start the debugger when the chosen python interpreter is  python 3.1. pydev  now needs the threads module, which is not part of python 3.1.
    Downgrading to 1.5.9 works around the problem.

     
  • Emmanuel DUMAS

    Emmanuel DUMAS - 2010-07-28

    Hello

    I have same trouble.

    Just one question : what is the easiest way to downgrad to pyDev 1.5.9 ?

    best regard
    Emmanuel

     
  • Fabio Zadrozny

    Fabio Zadrozny - 2010-07-28

    This is already fixed in the latest nightly build (1.6.1). See http://pydev.org/download.html for details on getting it.

    Cheers,

    Fabio

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks