V1.2.1

2006-06-30
2013-03-15
  • Nobody/Anonymous

    Will 1.2.1 be available on Sourceforge? I need to get hold of the ZIP.

     
    • Fabio Zadrozny

      Fabio Zadrozny - 2006-06-30

      It's there already -- just didn't put the news... thanks for the reminder ;-)

      Cheers,

      Fabio

       
    • Nobody/Anonymous

      Eclipse 3.1.2 update manager states that v1.2.1 requires Eclipse 3.2.  This seems at odds with the pydev website. 

       
      • Fabio Zadrozny

        Fabio Zadrozny - 2006-06-30

        Ok, I see it... I just updated it in the main page in the 'release highlights': Added dependency to Eclipse 3.2 features, as version 1.2.0 of pydev and newer are only Eclipse 3.2 compatible.

        But forgot to set the dependency in the tips session.

        I'll fix it.

        Thanks,

        Fabio

         
    • Ricardo Trindade

      when I upgraded to 1.2.1 I noticed that pydev always installs in the default eclipse install location, even if I specify an extension location. Pydev extensions works properly on this regard. not sure if this is a pydev or eclipse bug.

      I'm running 3.2 RC6.

       
      • Fabio Zadrozny

        Fabio Zadrozny - 2006-06-30

        Well, I'd believe this to be an Eclipse bug, as pydev does not do anything in this aspect (handling installation).

        Cheers,

        Fabio